<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:title" content="Tight Race For DNC Chair Narrows Ahead Of Weekend Vote" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201702/516987875.jpg" rel="image_src" />
<meta name="description" content="On the eve of the vote for the next chair of the Democratic National Committee, the crowded field is thinning out. South Carolina Democratic Chair Jaime" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:url" content="http://wjsu.org/post/tight-race-dnc-chair-narrows-ahead-weekend-vote" />
<meta property="og:description" content="On the eve of the vote for the next chair of the Democratic National Committee, the crowded field is thinning out. South Carolina Democratic Chair Jaime" />
<meta property="twitter:creator" content="@WJSU885" />
<meta content="Tight Race For DNC Chair Narrows Ahead Of Weekend Vote" about="/post/tight-race-dnc-chair-narrows-ahead-weekend-vote" property="dc:title" />
<meta property="twitter:site" content="@WJSU885" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201702/516987875.jpg" />
<meta name="datePublished" content="2017-02-24" />
<meta name="story_id" content="516933337" />
<link rel="shortlink" href="/node/60057" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/tight-race-dnc-chair-narrows-ahead-weekend-vote" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Scott Detrow" />
<meta name="nid" content="60057" />
<meta name="wordCount" content="767" />
    <title>Tight Race For DNC Chair Narrows Ahead Of Weekend Vote | WJSU</title>
    <link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#D3D3D3;}.branding .tagline{color:#002D62;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#002D62;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_G-QQgUxgzQGrUKK6zpSDyJ7TcfgdmXWb78wQ3PicGbk.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_JOqHS2mtx0JmnbY8NrGc1ongdbntYhwu1RmV8ccZpCY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aam8.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-60057 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WJSU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wjsu/files/201507/logo_fid.png" alt="WJSU logo" title="WJSU Home" /></a>         <div class="tagline">
          Jackson Mississippi's Source for News and Jazz        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/wjsu/" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.wjsu.org/schedule">Program Schedule</a>
</li>
</ul>
</li>
<li>
<a href="/programs/genre/music">Music</a>
</li>
<li>
<a href="/programs/genre/news-talk">News</a>
</li>
<li>
<a href="/people/capacity/staff">People</a>
</li>
<li class="dd has-dropdown not-click">
<a href="https://donate.nprstations.org/wjsu/">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/wjsu/">Membership</a>
</li>
<li class="left">
<a href="/donate-your-vehicle-today">Vehicle Donation</a>
</li>
<li class="left">
<a href="/cornerstone-society">Major Giving</a>
</li>
</ul>
</li>
<li>
<a href="http://wjsu.org/Community-Calendar">Community Calendar</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
<li>
<a href="/topic/vault">Audio Archives</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.wjsu.org/schedule">Program Schedule</a>
</li>
</ul>
</li>
<li>
<a href="/programs/genre/music">Music</a>
</li>
<li>
<a href="/programs/genre/news-talk">News</a>
</li>
<li>
<a href="/people/capacity/staff">People</a>
</li>
<li class="dd has-dropdown not-click">
<a href="https://donate.nprstations.org/wjsu/">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/wjsu/">Membership</a>
</li>
<li class="left">
<a href="/donate-your-vehicle-today">Vehicle Donation</a>
</li>
<li class="left">
<a href="/cornerstone-society">Major Giving</a>
</li>
</ul>
</li>
<li>
<a href="http://wjsu.org/Community-Calendar">Community Calendar</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
<li>
<a href="/topic/vault">Audio Archives</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-60057" class="node node-post node-promoted full row" about="/post/tight-race-dnc-chair-narrows-ahead-weekend-vote" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Tight Race For DNC Chair Narrows Ahead Of Weekend Vote    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-02-24T03:35:00-06:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/scott-detrow" rel="author">Scott Detrow</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fj54nkyf&amp;text=Tight%20Race%20For%20DNC%20Chair%20Narrows%20Ahead%20Of%20Weekend%20Vote" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fj54nkyf&amp;t=Tight%20Race%20For%20DNC%20Chair%20Narrows%20Ahead%20Of%20Weekend%20Vote" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fj54nkyf" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Tight%20Race%20For%20DNC%20Chair%20Narrows%20Ahead%20Of%20Weekend%20Vote&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fj54nkyf" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Tom Perez, left, and Keith Ellison are two front-runners for DNC chair." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201702/516987875.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201702/516987875.jpg"   alt="Tom Perez, left, and Keith Ellison are two front-runners for DNC chair.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Tom Perez, left, and Keith Ellison are two front-runners for DNC chair.</div>
    <div class="attribution">
  <span class="credit">Mandel Ngan and Brendan Smialowski</span>
  /  <span class="agency">AFP/Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on February 24, 2017 4:07 am </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>On the eve of the vote for the next chair of the Democratic National Committee, the crowded field is thinning out. </p><p>South Carolina Democratic Chair Jaime Harrison dropped out of the race Thursday and endorsed former Labor Secretary Tom Perez. The move comes days after another candidate, New Hampshire Democratic Chair Ray Buckley, exited the race and threw his support to Rep. Keith Ellison of Minnesota. </p><p>The two withdrawals surely add to Perez and Ellison's vote totals, and solidify the two as the front-runners to be the next head of the Democratic Party. Both claim substantial support among the 447 DNC members who will vote for the position on Saturday morning in Atlanta, though neither is predicting a first-ballot majority. </p><p>There are still seven candidates, though South Bend, Ind., Mayor Pete Buttigieg is the long shot with the best chance. He's made some waves during the race's final days, getting endorsements from former DNC chairs like Howard Dean and Ed Rendell. </p><p>Even with all the last-minute jockeying, the race has a cordial and complimentary vibe, with candidates all but falling over themselves to agree with each other at its many public forums and debates. </p><p>"We're all friends up here," Ellison said during a recent candidate forum. "We like each other. We respect each other." </p><p>"This is a conversation among siblings as to who should lead the party," <a href="http://www.politico.com/story/2017/02/off-message-tom-perez-dnc-democrats-235291">Perez recently told Politico.</a> </p><p>But if the contest seems breezy, its backdrop does not. Democrats are still reeling from a presidential loss that hardly any party officials saw coming. The party has shed hundreds of statehouse seats over the previous decade, and it is in the minority in both the House and Senate. </p><p>On top of that, the DNC has effectively been in a holding pattern since mid-2016, when WikiLeaks published internal emails that led to the ouster of DNC Chair Debbie Wasserman Schultz. The emails were likely stolen and provided to WikiLeaks by Russian hackers, according to the CIA and other federal intelligence agencies. </p><p>Most of the candidates are vowing to borrow a page from former DNC Chair Howard Dean and spend time and money organizing the party across the country — not just in coastal states where Democrats have solidified their support in recent years. </p><p>Many agree the party needs to improve its messaging, especially when it comes to economic issues. "When Donald Trump says, 'I'm going to bring those coal jobs back,' we know that's a lie, but people understand that he feels their pain," Perez said at a recent forum. "And our response was, vote for us because he's crazy. I'll stipulate to that, but that's not a message." </p><p>While the candidates are taking pains to appear united — Perez and Ellison were recently photographed having dinner together — many are viewing the DNC race as a proxy for last year's divided presidential primary season. </p><p>Much of the party's establishment wing is backing Perez. While former President Barack Obama has stayed out of the race, Perez has been endorsed by close Obama allies like former Vice President Joe Biden and former U.S. Attorney General Eric Holder. </p><p>Ellison, on the other hand, touted an early endorsement by Vermont Sen. Bernie Sanders, and he has attracted support from the more liberal, grassroots activists in the Democratic Party. </p><p>This has been the main narrative of the unusually drawn-out race, but it's not quite that simple. For one thing, Ellison has also been endorsed by Senate Minority Leader Chuck Schumer, an establishment figure. </p><p>The eventual winner will have a lot on his or her plate. In addition to fundraising and reorganizing the DNC, the chair will likely function as one of the party's top surrogates in the media. Howard Dean views something else as the winner's most important job: "coordinating the tremendous rush of young people who are interested in the process, and really weren't much before." </p><p>Democrats in all levels of office are processing how to respond to the surge of motivated – and often angry – liberals who have taken to the streets and filled Republican congressional town halls. Engaging those folks in the political process — and steering them to the polls in future elections — will likely be the key to success for Saturday's winner.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="http://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Tight+Race+For+DNC+Chair+Narrows+Ahead+Of+Weekend+Vote&amp;utme=8(APIKey)9(MDAxODc1NzUzMDEyMTgyMjc0NzUxZmVhMQ004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fj54nkyf&amp;text=Tight%20Race%20For%20DNC%20Chair%20Narrows%20Ahead%20Of%20Weekend%20Vote" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fj54nkyf&amp;t=Tight%20Race%20For%20DNC%20Chair%20Narrows%20Ahead%20Of%20Weekend%20Vote" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fj54nkyf" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Tight%20Race%20For%20DNC%20Chair%20Narrows%20Ahead%20Of%20Weekend%20Vote&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fj54nkyf" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wjsu.disqus.com/?url=http%3A%2F%2Fwjsu.org%2Fpost%2Ftight-race-dnc-chair-narrows-ahead-weekend-vote">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org/programs/morning-edition/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wjsu/files/styles/partner_footer_logo/public/201504/ME_fromNPRnews_rgb.jpg" alt="" title="" /></a></li>
<li><a href="http://countdown.podomatic.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wjsu/files/styles/partner_footer_logo/public/201111/CJC_logo_medium.jpg" alt="" title="" /></a></li>
<li class="last"><a href="http://www.tavissmileyradio.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wjsu/files/styles/partner_footer_logo/public/201111/tavis_smiley_show1.jpg" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WJSU</span></li>
<li><a href="https://www.dropbox.com/s/rajto8aksiy3m1y/WJSU%20AFR%202016.pdf?dl=0" target="_blank">WJSU AFR 2016</a></li>
<li><a href="https://www.dropbox.com/s/mw3420kb6ipymoi/WJSU%20Audit%20Report%202016.pdf?dl=0" target="_blank">WJSU Audit Report 2016</a></li>
<li><a href="https://www.dropbox.com/s/1xqjvl2ytp90aae/Form%20990.pdf?dl=0" target="_blank">Form 990</a></li>
<li><a href="https://www.dropbox.com/s/wwrdz090bsh8wer/Telling%20Public%20Radio%27s%20Story%20FY2013.pdf?dl=0" target="_blank">Telling Public Radio&#039;s Story FY2013</a></li>
<li><a href="https://www.dropbox.com/s/0u9e5cvgzc21lni/Telling%20Public%20Radio%27s%20Story%20FY2014.pdf?dl=0" target="_blank">Telling Public Radio&#039;s Story FY2014</a></li>
<li><a href="https://www.dropbox.com/s/rs8olp7w6nfd9q4/WJSU%20Audit%20Report%202012.pdf?dl=0" target="_blank">WJSU Audit Report 2012</a></li>
<li><a href="https://www.dropbox.com/s/xbmzv332oo32q8j/WJSU%20Audit%20Report%202013.pdf?dl=0" target="_blank">WJSU Audit Report 2013</a></li>
<li><a href="https://www.dropbox.com/s/ro6d4szhmdgndaz/WJSU%20Audit%20Report%202014.pdf?dl=0" target="_blank">WJSU Audit Report 2014</a></li>
<li><a href="https://www.dropbox.com/s/f8kf8tngarp5s7b/Job%20Announcements.docx?dl=0" target="_blank">Job Announcements</a></li>
<li><a href="https://www.dropbox.com/s/2a38rv2o3wg8uev/Public%20File%20Notice.docx?dl=0" target="_blank">Public File Notice</a></li>
<li><a href="https://www.dropbox.com/s/65xjk7zbtbuv6x0/JSU%20Diversity%20Plan%20and%20Results.docx?dl=0" target="_blank">JSU Diversity Plan and Results</a></li>
<li><a href="https://www.dropbox.com/s/jhuda6zh4paj6td/WJSU%20Donation%20Refund%20Policy.docx?dl=0" target="_blank">WJSU Donation Refund Policy</a></li>
<li><a href="https://www.dropbox.com/s/uoqxm8rkfx260ho/WJSU%20Privacy%20Policy.docx?dl=0" target="_blank">WJSU Privacy Policy</a></li>
<li><a href="http://www.mississippi.edu/board" target="_blank">The Mississippi IHL Board of Directors</a></li>
<li><a href="https://www.dropbox.com/s/y9iul3mmmh5o38w/WJSU%20Final%20Audit%20Report%202015.pdf?dl=0" target="_blank">WJSU Audit Report 2015</a></li>
<li><a href="https://www.dropbox.com/s/3lwdr7vub2daim1/WJSU%20AFR%202015.pdf?dl=0" target="_blank">WJSU AFR 2015</a></li>
<li class="last"><a href="https://www.dropbox.com/s/ofhonvn1idqpyyq/IHL%20closed%20meetings.docx?dl=0" target="_blank">Mississippi IHL Board of Directors Closed Meetings Notice</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":192,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
