<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:title" content="One Woman&#039;s Quest To Make Juneteenth A National Holiday" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta name="description" content="Copyright 2017 NPR. To see more, visit http://www.npr.org/." />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:url" content="http://wjsu.org/post/one-womans-quest-make-juneteenth-national-holiday" />
<meta property="og:description" content="Copyright 2017 NPR. To see more, visit http://www.npr.org/." />
<meta property="twitter:creator" content="@WJSU885" />
<meta content="One Woman&amp;#039;s Quest To Make Juneteenth A National Holiday" about="/post/one-womans-quest-make-juneteenth-national-holiday" property="dc:title" />
<meta property="twitter:site" content="@WJSU885" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="" />
<meta name="datePublished" content="2017-01-08" />
<meta name="story_id" content="508842227" />
<link rel="shortlink" href="/node/58682" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/one-womans-quest-make-juneteenth-national-holiday" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="NPR Staff" />
<meta name="nid" content="58682" />
<meta name="wordCount" content="44" />
    <title>One Woman&#039;s Quest To Make Juneteenth A National Holiday | WJSU</title>
    <link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#D3D3D3;}.branding .tagline{color:#002D62;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#002D62;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_hVvMdRpsQUuV7bXuF6EY4qi3L0ox0QDesDlO62qi5LQ.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_OD7nOw7tX-vKbPDViowVK-0jZ-6hKsPfG8cAaGSGUVs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aam8.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-58682 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WJSU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wjsu/files/201507/logo_fid.png" alt="WJSU logo" title="WJSU Home" /></a>         <div class="tagline">
          Jackson Mississippi's Source for News and Jazz        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/wjsu/" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.wjsu.org/schedule">Program Schedule</a>
</li>
</ul>
</li>
<li>
<a href="/programs/genre/music">Music</a>
</li>
<li>
<a href="/programs/genre/news-talk">News</a>
</li>
<li>
<a href="/people/capacity/staff">People</a>
</li>
<li class="dd has-dropdown not-click">
<a href="https://donate.nprstations.org/wjsu/">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/wjsu/">Membership</a>
</li>
<li class="left">
<a href="/donate-your-vehicle-today">Vehicle Donation</a>
</li>
<li class="left">
<a href="/cornerstone-society">Major Giving</a>
</li>
</ul>
</li>
<li>
<a href="http://wjsu.org/Community-Calendar">Community Calendar</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
<li>
<a href="/topic/vault">Audio Archives</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.wjsu.org/schedule">Program Schedule</a>
</li>
</ul>
</li>
<li>
<a href="/programs/genre/music">Music</a>
</li>
<li>
<a href="/programs/genre/news-talk">News</a>
</li>
<li>
<a href="/people/capacity/staff">People</a>
</li>
<li class="dd has-dropdown not-click">
<a href="https://donate.nprstations.org/wjsu/">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/wjsu/">Membership</a>
</li>
<li class="left">
<a href="/donate-your-vehicle-today">Vehicle Donation</a>
</li>
<li class="left">
<a href="/cornerstone-society">Major Giving</a>
</li>
</ul>
</li>
<li>
<a href="http://wjsu.org/Community-Calendar">Community Calendar</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
<li>
<a href="/topic/vault">Audio Archives</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-58682" class="node node-post node-promoted full row" about="/post/one-womans-quest-make-juneteenth-national-holiday" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      One Woman&#039;s Quest To Make Juneteenth A National Holiday    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-01-08T17:00:00-06:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/npr-staff" rel="author">NPR Staff</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns">
                
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fjt77m4f&amp;text=One%20Woman%27s%20Quest%20To%20Make%20Juneteenth%20A%20National%20Holiday" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fjt77m4f&amp;t=One%20Woman%27s%20Quest%20To%20Make%20Juneteenth%20A%20National%20Holiday" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fjt77m4f" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=One%20Woman%27s%20Quest%20To%20Make%20Juneteenth%20A%20National%20Holiday&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fjt77m4f" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns">
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div>

<div class="audio-container">
  <div id="jp-interface--5872d9dbc52d6" class="jp-interface">
    <div id="post-audio--5872d9dbc52d6" class="jp-player" jp-instance="-5872d9dbc52d6"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/atc/2017/01/20170108_atc_juneteenth_walk.mp4?orgId=1&amp;topicId=1091&amp;d=122&amp;p=2&amp;story=508842227&amp;t=progseg&amp;e=508728781&amp;seg=9&amp;ft=nprml&amp;f=508842227" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class='api-pub-date'>Originally published on January 8, 2017 5:26 pm </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="http://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=One+Woman%27s+Quest+To+Make+Juneteenth+A+National+Holiday&amp;utme=8(APIKey)9(MDA2NzQwOTg1MDEyOTc4NzI2MzJmNmZlZA001)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fjt77m4f&amp;text=One%20Woman%27s%20Quest%20To%20Make%20Juneteenth%20A%20National%20Holiday" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fjt77m4f&amp;t=One%20Woman%27s%20Quest%20To%20Make%20Juneteenth%20A%20National%20Holiday" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fjt77m4f" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=One%20Woman%27s%20Quest%20To%20Make%20Juneteenth%20A%20National%20Holiday&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fjt77m4f" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wjsu.disqus.com/?url=http%3A%2F%2Fwjsu.org%2Fpost%2Fone-womans-quest-make-juneteenth-national-holiday">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org/programs/morning-edition/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wjsu/files/styles/partner_footer_logo/public/201504/ME_fromNPRnews_rgb.jpg" alt="" title="" /></a></li>
<li><a href="http://countdown.podomatic.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wjsu/files/styles/partner_footer_logo/public/201111/CJC_logo_medium.jpg" alt="" title="" /></a></li>
<li class="last"><a href="http://www.tavissmileyradio.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wjsu/files/styles/partner_footer_logo/public/201111/tavis_smiley_show1.jpg" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WJSU</span></li>
<li><a href="https://www.dropbox.com/s/1xqjvl2ytp90aae/Form%20990.pdf?dl=0" target="_blank">Form 990</a></li>
<li><a href="https://www.dropbox.com/s/wwrdz090bsh8wer/Telling%20Public%20Radio%27s%20Story%20FY2013.pdf?dl=0" target="_blank">Telling Public Radio&#039;s Story FY2013</a></li>
<li><a href="https://www.dropbox.com/s/0u9e5cvgzc21lni/Telling%20Public%20Radio%27s%20Story%20FY2014.pdf?dl=0" target="_blank">Telling Public Radio&#039;s Story FY2014</a></li>
<li><a href="https://www.dropbox.com/s/rs8olp7w6nfd9q4/WJSU%20Audit%20Report%202012.pdf?dl=0" target="_blank">WJSU Audit Report 2012</a></li>
<li><a href="https://www.dropbox.com/s/xbmzv332oo32q8j/WJSU%20Audit%20Report%202013.pdf?dl=0" target="_blank">WJSU Audit Report 2013</a></li>
<li><a href="https://www.dropbox.com/s/ro6d4szhmdgndaz/WJSU%20Audit%20Report%202014.pdf?dl=0" target="_blank">WJSU Audit Report 2014</a></li>
<li><a href="https://www.dropbox.com/s/f8kf8tngarp5s7b/Job%20Announcements.docx?dl=0" target="_blank">Job Announcements</a></li>
<li><a href="https://www.dropbox.com/s/2a38rv2o3wg8uev/Public%20File%20Notice.docx?dl=0" target="_blank">Public File Notice</a></li>
<li><a href="https://www.dropbox.com/s/65xjk7zbtbuv6x0/JSU%20Diversity%20Plan%20and%20Results.docx?dl=0" target="_blank">JSU Diversity Plan and Results</a></li>
<li><a href="https://www.dropbox.com/s/jhuda6zh4paj6td/WJSU%20Donation%20Refund%20Policy.docx?dl=0" target="_blank">WJSU Donation Refund Policy</a></li>
<li><a href="https://www.dropbox.com/s/uoqxm8rkfx260ho/WJSU%20Privacy%20Policy.docx?dl=0" target="_blank">WJSU Privacy Policy</a></li>
<li><a href="http://www.mississippi.edu/board" target="_blank">The Mississippi IHL Board of Directors</a></li>
<li><a href="https://www.dropbox.com/s/y9iul3mmmh5o38w/WJSU%20Final%20Audit%20Report%202015.pdf?dl=0" target="_blank">WJSU Audit Report 2015</a></li>
<li><a href="https://www.dropbox.com/s/3lwdr7vub2daim1/WJSU%20AFR%202015.pdf?dl=0" target="_blank">WJSU AFR 2015</a></li>
<li class="last"><a href="https://www.dropbox.com/s/ofhonvn1idqpyyq/IHL%20closed%20meetings.docx?dl=0" target="_blank">Mississippi IHL Board of Directors Closed Meetings Notice</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":10,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
