<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:title" content="The Millennial Obsession With Self-Care" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201706/531099914.jpg" rel="image_src" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:type" content="article" />
<meta name="description" content="There is one generation that has been consistently defined by its obsessions: avocado toast, memes, Harry Potter ... and self-care. They are often p" />
<meta property="og:url" content="http://wjsu.org/post/millennial-obsession-self-care" />
<meta property="twitter:site" content="@WJSU885" />
<meta content="The Millennial Obsession With Self-Care" about="/post/millennial-obsession-self-care" property="dc:title" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201706/531099914.jpg" />
<meta property="og:description" content="There is one generation that has been consistently defined by its obsessions: avocado toast, memes, Harry Potter ... and self-care. They are often p" />
<meta name="datePublished" content="2017-06-04" />
<meta name="wordCount" content="1101" />
<link rel="shortlink" href="/node/63149" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/millennial-obsession-self-care" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Christianna Silva" />
<meta name="nid" content="63149" />
<meta name="story_id" content="531051473" />
    <title>The Millennial Obsession With Self-Care | WJSU</title>
    <link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#D3D3D3;}.branding .tagline{color:#002D62;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#002D62;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_n45pVZJDxRetda1gALv30aIvvuLhxXkQmlVlveGe7co.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aam8.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-63149 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WJSU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wjsu/files/201507/logo_fid.png" alt="WJSU logo" title="WJSU Home" /></a>         <div class="tagline">
          Jackson Mississippi's Source for News and Jazz        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/wjsu/" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.wjsu.org/schedule">Program Schedule</a>
</li>
</ul>
</li>
<li>
<a href="/programs/genre/music">Music</a>
</li>
<li>
<a href="/programs/genre/news-talk">News</a>
</li>
<li>
<a href="/people/capacity/staff">People</a>
</li>
<li class="dd has-dropdown not-click">
<a href="https://donate.nprstations.org/wjsu/">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/wjsu/">Membership</a>
</li>
<li class="left">
<a href="/donate-your-vehicle-today">Vehicle Donation</a>
</li>
<li class="left">
<a href="/cornerstone-society">Major Giving</a>
</li>
</ul>
</li>
<li>
<a href="http://wjsu.org/Community-Calendar">Community Calendar</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
<li>
<a href="/topic/vault">Audio Archives</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.wjsu.org/schedule">Program Schedule</a>
</li>
</ul>
</li>
<li>
<a href="/programs/genre/music">Music</a>
</li>
<li>
<a href="/programs/genre/news-talk">News</a>
</li>
<li>
<a href="/people/capacity/staff">People</a>
</li>
<li class="dd has-dropdown not-click">
<a href="https://donate.nprstations.org/wjsu/">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/wjsu/">Membership</a>
</li>
<li class="left">
<a href="/donate-your-vehicle-today">Vehicle Donation</a>
</li>
<li class="left">
<a href="/cornerstone-society">Major Giving</a>
</li>
</ul>
</li>
<li>
<a href="http://wjsu.org/Community-Calendar">Community Calendar</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
<li>
<a href="/topic/vault">Audio Archives</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-63149" class="node node-post node-promoted full row" about="/post/millennial-obsession-self-care" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      The Millennial Obsession With Self-Care    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-06-04T07:03:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Christianna Silva</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9rwcors&amp;text=The%20Millennial%20Obsession%20With%20Self-Care" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy9rwcors&amp;t=The%20Millennial%20Obsession%20With%20Self-Care" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9rwcors" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=The%20Millennial%20Obsession%20With%20Self-Care&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy9rwcors" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="When it comes to millennials, it's likely no surprise that the generation that takes advantage of the Internet the most is also the generation that devotes the most time and money to the $10 billion self-care industry." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201706/531099914.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201706/531099914.jpg"   alt="When it comes to millennials, it&#039;s likely no surprise that the generation that takes advantage of the Internet the most is also the generation that devotes the most time and money to the $10 billion self-care industry.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">When it comes to millennials, it's likely no surprise that the generation that takes advantage of the Internet the most is also the generation that devotes the most time and money to the $10 billion self-care industry.</div>
    <div class="attribution">
  <span class="credit">Malte Mueller</span>
  /  <span class="agency">Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><div class="flex-video">
  
<iframe class="youtube-player" type="text/html" width="440" height="330" src="http://www.youtube.com/embed/kAyVT6h1Gjk" allowfullscreen frameborder="0">
</iframe></div>
</p> <p>There is one generation that has been consistently defined by its obsessions: <a href="https://www.washingtonpost.com/news/food/wp/2017/05/15/dont-mess-with-millennials-avocado-toast-the-internet-fires-back-at-a-millionaire/?utm_term=.32c1c0f44b77">avocado toast</a>, <a href="https://www.google.com/url?sa=t&amp;rct=j&amp;q=&amp;esrc=s&amp;source=web&amp;cd=8&amp;cad=rja&amp;uact=8&amp;sqi=2&amp;ved=0ahUKEwjK3qn56JzUAhVBMSYKHXDlDW4QFgg7MAc&amp;url=https%3A%2F%2Fi-d.vice.com%2Fen_au%2Farticle%2Fhow-memes-taught-millennials-to-talk-about-mental-health&amp;usg=AFQjCNE-jUpVsZ23hw0tdKd0JNckzyyJfw&amp;sig2=hE2YANaF4v8u5aCMJqA5WA">memes</a>, <a href="https://www.google.com/url?sa=t&amp;rct=j&amp;q=&amp;esrc=s&amp;source=web&amp;cd=8&amp;cad=rja&amp;uact=8&amp;ved=0ahUKEwjfzsiM6ZzUAhUHOSYKHRvuBnwQFghOMAc&amp;url=https%3A%2F%2Fwww.theodysseyonline.com%2Fmillennials-love-harry-potter&amp;usg=AFQjCNEuMi43Z_gzSRjbX7B9A2vmfcATxQ&amp;sig2=YBX7Djr9wBSSKR9lWlxmBg">Harry Potter</a> ... and self-care. They are often perceived as entitled snowflakes, but millennials might be the generation of emotional intelligence. </p><p>Self-care existed <a href="http://www.slate.com/articles/arts/culturebox/2017/04/the_history_of_self_care.html">long before</a> millennials did. <a href="http://www.iep.utm.edu/fouc-eth/">Ancient Greeks</a> saw it as a way to make people more honest citizens who were more likely to care for others. In her 1988 book, <a href="https://conservancy.umn.edu/bitstream/handle/11299/167812/Review%20A%20Burst%20of%20Light.pdf?sequence=1&amp;isAllowed=y">A Burst of Light</a>, Audre Lorde wrote that "caring for myself is not self-indulgence, it is self-preservation and that is an act of political warfare." </p><p>Today, self-care, as it's defined by Gracy Obuchowicz, a facilitator and self-care mentor and coach in Washington, D.C., "assumes that we're OK as we are and we just need to take care of ourselves ... Self-care alone is not enough. You need to have self-awareness too. Self-care plus self-awareness equals self-love." </p><p>While self-care has been around for centuries, it has only recently been co-opted by <a href="http://www.self.com/gallery/celebrity-self-care">stars</a> such as <a href="http://www.wmagazine.com/story/exclusive-solange-knowles-in-conversation-with-tavi-gevinson-about-a-seat-at-the-table">Solange</a> and consumerized into <a href="https://www.etsy.com/market/self_care_kit">self-care kits</a>. </p><p>In 2015, according to the <a href="http://www.pewsocialtrends.org/2008/06/25/baby-boomers-the-gloomiest-generation/">Pew Research Center</a>, more millennials reported making personal improvement commitments than any generation before them. They <a href="http://blog.fieldagent.net/millennials-boomers-new-years-resolutions-5-key-generational-differences">spend twice as much</a> as boomers on self-care essentials such as <a href="https://www.doyouyoga.com/5-ways-to-start-a-self-care-routine/">workout regimens</a>, <a href="https://www.kaylaitsines.com/">diet plans</a>, <a href="http://www.lifecoaching.com/pages/life_coaching.html">life coaching</a>, therapy and <a href="https://www.theguardian.com/lifeandstyle/2016/sep/12/can-apps-improve-your-mental-wellbeing">apps to improve their personal well-being</a>. They've even created self-care <a href="https://twitter.com/selfcare_bot?lang=en">Twitter</a> <a href="http://time.com/4573201/tiny-care-bot-self-care-twitter/">bots</a>. </p><p>But why is there a generational divide in taking care of yourself? </p><p>One <a href="https://eric.ed.gov/?id=EJ1095589">study</a> showed that this might have all sprouted out of the Internet. It found that students reported using the Web to identify self-care strategies, alternative therapies and other information related to nutrition and fitness. </p><p>Do a quick Google search and you'll find hundreds of articles about self-care, occasionally accompanied with lists of advice such as "go to a farmers market" or "buy a new candle" or "drive with the windows down." So it comes as no surprise that the generation that takes advantage of the Internet the <a href="http://www.pewinternet.org/2011/02/03/generations-and-their-gadgets/">most</a> is also the generation that devotes the most time and money to the <a href="http://brainblogger.com/2014/05/23/the-self-help-industry-helps-itself-to-billions-of-dollars/">$10 billion self-care industry</a>. </p><p>Hyepin Im, the president and CEO of Korean Churches for Community Development and an expert on mental health and digital literacy, also found that the Internet was likely the cause. </p><p>"In a way of having that affordable free access to information increases awareness to these areas we didn't know from schooling or families," Im said. "Once you're aware, these new tools and apps equip us ... to actually make that investment." </p><p>Then again, Im points out, we might have created a solution for a problem of our own making. </p><p>"Increased awareness is very powerful," Im said. "The other piece, in some ways we're constantly bombarded in self-absorption." </p><p>Im said we might find ourselves comparing our lives to the perfection we see on the Internet, which leads us to utilizing online tools for self-care — and the cycle continues. </p><p>"There is this point where you do also have this time for self-reflection and you start seeking substance and meaning beyond a whole selfie. You start searching. Those are also things that push our generation," Im said. </p><p>Furthermore, Im said the introduction of social media throughout the millennial generation has increased understanding of mental illnesses <a href="https://www.time-to-change.org.uk/sites/default/files/Attitudes_to_mental_illness_2014_report_final_0.pdf">and decreased the stigma</a>. </p><p>"Maybe in the past, you thought someone was crazy or lazy, but now we've learned more," Im said. "It's a continuum. A lot of those things [like increased Internet access] allow you to become more sensitive to others." </p><p>Beyond social media, Obuchowicz said she has noticed an uptick in the interest in self-care lately, particularly since the election. It's true: Google searches for the term reached <a href="https://trends.google.com/trends/explore?q=self-care">a five-year high</a> after the election. </p><p>But Obuchowicz says it's more than just social media that has pushed millennials to the forefront of the self-care discussion. </p><p>"Our generation has seen enough," she said. "People are really hungry for knowledge. It's a relatively new idea in our culture that we would be paying attention to how we feel and using that as a kind of intelligence. It's something that's really waking up in our culture and our generation." </p><p>Obuchowicz said millennials look at their parents and grandparents and are grateful for what they've done but aren't willing to go about life in the same way. </p><p>And they are not the first generation to do so. </p><p>"What our mothers did in comparison to our grandmothers was epic," Obuchowicz said. "This is our revolution."<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=The+Millennial+Obsession+With+Self-Care&amp;utme=8(APIKey)9(MDA3NzMxMTkxMDEzMDkyOTU3ODRmYjc2Mg001)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9rwcors&amp;text=The%20Millennial%20Obsession%20With%20Self-Care" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy9rwcors&amp;t=The%20Millennial%20Obsession%20With%20Self-Care" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9rwcors" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=The%20Millennial%20Obsession%20With%20Self-Care&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy9rwcors" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wjsu.disqus.com/?url=http%3A%2F%2Fwjsu.org%2Fpost%2Fmillennial-obsession-self-care">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org/programs/morning-edition/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wjsu/files/styles/partner_footer_logo/public/201504/ME_fromNPRnews_rgb.jpg" alt="" title="" /></a></li>
<li><a href="http://countdown.podomatic.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wjsu/files/styles/partner_footer_logo/public/201111/CJC_logo_medium.jpg" alt="" title="" /></a></li>
<li class="last"><a href="http://www.tavissmileyradio.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wjsu/files/styles/partner_footer_logo/public/201111/tavis_smiley_show1.jpg" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WJSU</span></li>
<li><a href="https://www.dropbox.com/pri/get/Telling%20Public%20Radios%20Story%20FY16.pdf?_subject_uid=585414812&amp;w=AABMZadt35jIfMAXU3IAIPhDwe" target="_self">Telling Public Radio&#039;s Story FY2016</a></li>
<li><a href="https://www.dropbox.com/s/rajto8aksiy3m1y/WJSU%20AFR%202016.pdf?dl=0" target="_blank">WJSU AFR 2016</a></li>
<li><a href="https://www.dropbox.com/s/mw3420kb6ipymoi/WJSU%20Audit%20Report%202016.pdf?dl=0" target="_blank">WJSU Audit Report 2016</a></li>
<li><a href="https://www.dropbox.com/s/1xqjvl2ytp90aae/Form%20990.pdf?dl=0" target="_blank">Form 990</a></li>
<li><a href="https://www.dropbox.com/s/wwrdz090bsh8wer/Telling%20Public%20Radio%27s%20Story%20FY2013.pdf?dl=0" target="_blank">Telling Public Radio&#039;s Story FY2013</a></li>
<li><a href="https://www.dropbox.com/s/0u9e5cvgzc21lni/Telling%20Public%20Radio%27s%20Story%20FY2014.pdf?dl=0" target="_blank">Telling Public Radio&#039;s Story FY2014</a></li>
<li><a href="https://www.dropbox.com/s/rs8olp7w6nfd9q4/WJSU%20Audit%20Report%202012.pdf?dl=0" target="_blank">WJSU Audit Report 2012</a></li>
<li><a href="https://www.dropbox.com/s/xbmzv332oo32q8j/WJSU%20Audit%20Report%202013.pdf?dl=0" target="_blank">WJSU Audit Report 2013</a></li>
<li><a href="https://www.dropbox.com/s/ro6d4szhmdgndaz/WJSU%20Audit%20Report%202014.pdf?dl=0" target="_blank">WJSU Audit Report 2014</a></li>
<li><a href="https://www.dropbox.com/s/f8kf8tngarp5s7b/Job%20Announcements.docx?dl=0" target="_blank">Job Announcements</a></li>
<li><a href="https://www.dropbox.com/s/2a38rv2o3wg8uev/Public%20File%20Notice.docx?dl=0" target="_blank">Public File Notice</a></li>
<li><a href="https://www.dropbox.com/s/65xjk7zbtbuv6x0/JSU%20Diversity%20Plan%20and%20Results.docx?dl=0" target="_blank">JSU Diversity Plan and Results</a></li>
<li><a href="https://www.dropbox.com/s/jhuda6zh4paj6td/WJSU%20Donation%20Refund%20Policy.docx?dl=0" target="_blank">WJSU Donation Refund Policy</a></li>
<li><a href="https://www.dropbox.com/s/uoqxm8rkfx260ho/WJSU%20Privacy%20Policy.docx?dl=0" target="_blank">WJSU Privacy Policy</a></li>
<li><a href="http://www.mississippi.edu/board" target="_blank">The Mississippi IHL Board of Directors</a></li>
<li><a href="https://www.dropbox.com/s/y9iul3mmmh5o38w/WJSU%20Final%20Audit%20Report%202015.pdf?dl=0" target="_blank">WJSU Audit Report 2015</a></li>
<li><a href="https://www.dropbox.com/s/3lwdr7vub2daim1/WJSU%20AFR%202015.pdf?dl=0" target="_blank">WJSU AFR 2015</a></li>
<li class="last"><a href="https://www.dropbox.com/s/ofhonvn1idqpyyq/IHL%20closed%20meetings.docx?dl=0" target="_blank">Mississippi IHL Board of Directors Closed Meetings Notice</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":272,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
