<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:title" content="Fact Check: &#039;We Don&#039;t Have Health Care In This Country,&#039; Trump Says" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201705/529026703.jpg" rel="image_src" />
<meta name="description" content="President Trump gave a eulogy on Thursday for the Affordable Care Act, also known as Obamacare. &amp;quot;Obamacare is collapsing. It&amp;#039;s dead. It&amp;#039;s" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:url" content="http://wjsu.org/post/fact-check-we-dont-have-health-care-country-trump-says" />
<meta property="og:description" content="President Trump gave a eulogy on Thursday for the Affordable Care Act, also known as Obamacare. &amp;quot;Obamacare is collapsing. It&amp;#039;s dead. It&amp;#039;s" />
<meta property="twitter:creator" content="@WJSU885" />
<meta content="Fact Check: &amp;#039;We Don&amp;#039;t Have Health Care In This Country,&amp;#039; Trump Says" about="/post/fact-check-we-dont-have-health-care-country-trump-says" property="dc:title" />
<meta property="twitter:site" content="@WJSU885" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201705/529026703.jpg" />
<meta name="datePublished" content="2017-05-18" />
<meta name="story_id" content="529022011" />
<link rel="shortlink" href="/node/62656" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/fact-check-we-dont-have-health-care-country-trump-says" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Alison Kodjak" />
<meta name="nid" content="62656" />
<meta name="wordCount" content="557" />
    <title>Fact Check: &#039;We Don&#039;t Have Health Care In This Country,&#039; Trump Says | WJSU</title>
    <link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#D3D3D3;}.branding .tagline{color:#002D62;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#002D62;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_JOqHS2mtx0JmnbY8NrGc1ongdbntYhwu1RmV8ccZpCY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aam8.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-62656 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WJSU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wjsu/files/201507/logo_fid.png" alt="WJSU logo" title="WJSU Home" /></a>         <div class="tagline">
          Jackson Mississippi's Source for News and Jazz        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/wjsu/" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.wjsu.org/schedule">Program Schedule</a>
</li>
</ul>
</li>
<li>
<a href="/programs/genre/music">Music</a>
</li>
<li>
<a href="/programs/genre/news-talk">News</a>
</li>
<li>
<a href="/people/capacity/staff">People</a>
</li>
<li class="dd has-dropdown not-click">
<a href="https://donate.nprstations.org/wjsu/">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/wjsu/">Membership</a>
</li>
<li class="left">
<a href="/donate-your-vehicle-today">Vehicle Donation</a>
</li>
<li class="left">
<a href="/cornerstone-society">Major Giving</a>
</li>
</ul>
</li>
<li>
<a href="http://wjsu.org/Community-Calendar">Community Calendar</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
<li>
<a href="/topic/vault">Audio Archives</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.wjsu.org/schedule">Program Schedule</a>
</li>
</ul>
</li>
<li>
<a href="/programs/genre/music">Music</a>
</li>
<li>
<a href="/programs/genre/news-talk">News</a>
</li>
<li>
<a href="/people/capacity/staff">People</a>
</li>
<li class="dd has-dropdown not-click">
<a href="https://donate.nprstations.org/wjsu/">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/wjsu/">Membership</a>
</li>
<li class="left">
<a href="/donate-your-vehicle-today">Vehicle Donation</a>
</li>
<li class="left">
<a href="/cornerstone-society">Major Giving</a>
</li>
</ul>
</li>
<li>
<a href="http://wjsu.org/Community-Calendar">Community Calendar</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
<li>
<a href="/topic/vault">Audio Archives</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-62656" class="node node-post node-promoted full row" about="/post/fact-check-we-dont-have-health-care-country-trump-says" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Fact Check: &#039;We Don&#039;t Have Health Care In This Country,&#039; Trump Says    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-05-18T18:07:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/alison-kodjak" rel="author">Alison Kodjak</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">9 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fn2lsunw&amp;text=Fact%20Check%3A%20%27We%20Don%27t%20Have%20Health%20Care%20In%20This%20Country%2C%27%20Trump%20Says" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fn2lsunw&amp;t=Fact%20Check%3A%20%27We%20Don%27t%20Have%20Health%20Care%20In%20This%20Country%2C%27%20Trump%20Says" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fn2lsunw" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Fact%20Check%3A%20%27We%20Don%27t%20Have%20Health%20Care%20In%20This%20Country%2C%27%20Trump%20Says&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fn2lsunw" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="In a news conference with Colombian President Juan Manuel Santos in the White House on Thursday, President Trump said the Affordable Care Act &quot;is collapsing.&quot;" href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201705/529026703.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201705/529026703.jpg"   alt="In a news conference with Colombian President Juan Manuel Santos in the White House on Thursday, President Trump said the Affordable Care Act &quot;is collapsing.&quot;">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">In a news conference with Colombian President Juan Manuel Santos in the White House on Thursday, President Trump said the Affordable Care Act "is collapsing."</div>
    <div class="attribution">
  <span class="credit">Andrew Harnik</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>President Trump gave a eulogy on Thursday for the Affordable Care Act, also known as Obamacare. </p><p>"Obamacare is collapsing. It's dead. It's gone," Trump said <a href="http://www.npr.org/2017/05/18/528989289/president-trump-holds-press-conference-with-columbias-president-before-overseas">in a press conference</a> with Colombian President Juan Manuel Santos. </p><p>"There's nothing to compare it to because we don't have health care in this country," he went on. </p><p>That left some Obamacare customers scratching their heads — figuratively — on Twitter. </p><p>Doktor Zoom, for example, wondered why he's still paying a premium. </p><p>In fact, we do have health care in this country — quite a lot of it. The U.S. spent about <a href="https://www.cms.gov/research-statistics-data-and-systems/statistics-trends-and-reports/nationalhealthexpenddata/nationalhealthaccountshistorical.html">$3.2 trillion</a> on health care in 2015, or nearly $10,000 per person. It accounts for 17.8 percent of GDP. </p><p>But the president wasn't talking about health care per se. He was talking about Obamacare, which Republicans are trying to replace with legislation currently <a href="http://www.npr.org/2017/05/15/528449558/secret-republican-senate-talks-shaping-health-care-legislation">in the hands of the Senate</a>. </p><p>Even the picture of the current health law isn't as bad as Trump tried to paint it, though. In the years since the Affordable Care Act went into effect, the <a href="http://www.npr.org/sections/health-shots/2017/04/14/522956939/maps-show-a-dramatic-rise-health-in-insurance-coverage-under-aca">uninsured rate fell</a> to<strong> </strong>about 10 percent, the lowest level in U.S. history. About 10 million people have bought insurance through the exchanges created by the health care law. Another 10 million got coverage through the expansion of Medicaid. </p><p>That's not to say the Obamacare marketplaces aren't struggling. In some states insurers are <a href="http://www.npr.org/sections/health-shots/2016/08/16/490207169/aetna-joins-other-major-insurers-in-pulling-back-from-obamacare">pulling out</a> of the markets because they're losing money, as Trump pointed out. </p><p>"Aetna just pulled out. Other insurance companies are pulling out," he said. </p><p>That's true. Aetna pulled out of all the Obamacare exchanges. In some states — Tennessee and Iowa, for example — there are areas that risk having no insurer at all. And premiums have been rising across the country. </p><p>Still, the overall Obamacare picture isn't so stark. </p><p>Standard &amp; Poors, for example, said last month that insurance companies that offer health plans on the exchanges are <a href="https://www.nytimes.com/2017/04/07/health/insurers-stem-losses-and-may-soon-profit-from-obamacare-plans.html?_r=0">losing less money than ever</a>, and the markets are becoming more stable. The Kaiser Family Foundation says <a href="http://kff.org/health-reform/issue-brief/2017-premium-changes-and-insurer-participation-in-the-affordable-care-acts-health-insurance-marketplaces/">more than half</a> the population has the choice of three or more insurers if they want to buy a policy on the exchanges. And most people who get insurance through the Affordable Care Act get subsidies to offset the rate increases. </p><p>Several insurance companies, however, have said the uncertainty caused by Republican efforts to repeal the law have led them to either pull out of the markets or raise their rates for next year. </p><p>So when Trump says, as he did today, "Obamacare is a fallacy. It's dead," that's not exactly true. </p><p>But he hopes to help make it so.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Fact+Check%3A+%27We+Don%27t+Have+Health+Care+In+This+Country%2C%27+Trump+Says&amp;utme=8(APIKey)9(MDAxODc1NzUzMDEyMTgyMjc0NzUxZmVhMQ004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fn2lsunw&amp;text=Fact%20Check%3A%20%27We%20Don%27t%20Have%20Health%20Care%20In%20This%20Country%2C%27%20Trump%20Says" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fn2lsunw&amp;t=Fact%20Check%3A%20%27We%20Don%27t%20Have%20Health%20Care%20In%20This%20Country%2C%27%20Trump%20Says" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fn2lsunw" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Fact%20Check%3A%20%27We%20Don%27t%20Have%20Health%20Care%20In%20This%20Country%2C%27%20Trump%20Says&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fn2lsunw" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wjsu.disqus.com/?url=http%3A%2F%2Fwjsu.org%2Fpost%2Ffact-check-we-dont-have-health-care-country-trump-says">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org/programs/morning-edition/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wjsu/files/styles/partner_footer_logo/public/201504/ME_fromNPRnews_rgb.jpg" alt="" title="" /></a></li>
<li><a href="http://countdown.podomatic.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wjsu/files/styles/partner_footer_logo/public/201111/CJC_logo_medium.jpg" alt="" title="" /></a></li>
<li class="last"><a href="http://www.tavissmileyradio.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wjsu/files/styles/partner_footer_logo/public/201111/tavis_smiley_show1.jpg" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WJSU</span></li>
<li><a href="https://www.dropbox.com/pri/get/Telling%20Public%20Radios%20Story%20FY16.pdf?_subject_uid=585414812&amp;w=AABMZadt35jIfMAXU3IAIPhDwe" target="_self">Telling Public Radio&#039;s Story FY2016</a></li>
<li><a href="https://www.dropbox.com/s/rajto8aksiy3m1y/WJSU%20AFR%202016.pdf?dl=0" target="_blank">WJSU AFR 2016</a></li>
<li><a href="https://www.dropbox.com/s/mw3420kb6ipymoi/WJSU%20Audit%20Report%202016.pdf?dl=0" target="_blank">WJSU Audit Report 2016</a></li>
<li><a href="https://www.dropbox.com/s/1xqjvl2ytp90aae/Form%20990.pdf?dl=0" target="_blank">Form 990</a></li>
<li><a href="https://www.dropbox.com/s/wwrdz090bsh8wer/Telling%20Public%20Radio%27s%20Story%20FY2013.pdf?dl=0" target="_blank">Telling Public Radio&#039;s Story FY2013</a></li>
<li><a href="https://www.dropbox.com/s/0u9e5cvgzc21lni/Telling%20Public%20Radio%27s%20Story%20FY2014.pdf?dl=0" target="_blank">Telling Public Radio&#039;s Story FY2014</a></li>
<li><a href="https://www.dropbox.com/s/rs8olp7w6nfd9q4/WJSU%20Audit%20Report%202012.pdf?dl=0" target="_blank">WJSU Audit Report 2012</a></li>
<li><a href="https://www.dropbox.com/s/xbmzv332oo32q8j/WJSU%20Audit%20Report%202013.pdf?dl=0" target="_blank">WJSU Audit Report 2013</a></li>
<li><a href="https://www.dropbox.com/s/ro6d4szhmdgndaz/WJSU%20Audit%20Report%202014.pdf?dl=0" target="_blank">WJSU Audit Report 2014</a></li>
<li><a href="https://www.dropbox.com/s/f8kf8tngarp5s7b/Job%20Announcements.docx?dl=0" target="_blank">Job Announcements</a></li>
<li><a href="https://www.dropbox.com/s/2a38rv2o3wg8uev/Public%20File%20Notice.docx?dl=0" target="_blank">Public File Notice</a></li>
<li><a href="https://www.dropbox.com/s/65xjk7zbtbuv6x0/JSU%20Diversity%20Plan%20and%20Results.docx?dl=0" target="_blank">JSU Diversity Plan and Results</a></li>
<li><a href="https://www.dropbox.com/s/jhuda6zh4paj6td/WJSU%20Donation%20Refund%20Policy.docx?dl=0" target="_blank">WJSU Donation Refund Policy</a></li>
<li><a href="https://www.dropbox.com/s/uoqxm8rkfx260ho/WJSU%20Privacy%20Policy.docx?dl=0" target="_blank">WJSU Privacy Policy</a></li>
<li><a href="http://www.mississippi.edu/board" target="_blank">The Mississippi IHL Board of Directors</a></li>
<li><a href="https://www.dropbox.com/s/y9iul3mmmh5o38w/WJSU%20Final%20Audit%20Report%202015.pdf?dl=0" target="_blank">WJSU Audit Report 2015</a></li>
<li><a href="https://www.dropbox.com/s/3lwdr7vub2daim1/WJSU%20AFR%202015.pdf?dl=0" target="_blank">WJSU AFR 2015</a></li>
<li class="last"><a href="https://www.dropbox.com/s/ofhonvn1idqpyyq/IHL%20closed%20meetings.docx?dl=0" target="_blank">Mississippi IHL Board of Directors Closed Meetings Notice</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":16,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
