<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:title" content="Eat, Sleep, Repeat: How Kids&#039; Daily Routines Can Help Prevent Obesity" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201704/525457281.jpg" rel="image_src" />
<meta name="description" content="Nagging your kids to stick to a set bedtime each night may feel like a thankless task. But here&amp;#039;s some justification that your efforts are setting" />
<link rel="shortcut icon" href="/sites/all/themes/pilot/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:url" content="http://wjsu.org/post/eat-sleep-repeat-how-kids-daily-routines-can-help-prevent-obesity" />
<meta property="og:description" content="Nagging your kids to stick to a set bedtime each night may feel like a thankless task. But here&amp;#039;s some justification that your efforts are setting" />
<meta property="twitter:creator" content="@WJSU885" />
<meta content="Eat, Sleep, Repeat: How Kids&amp;#039; Daily Routines Can Help Prevent Obesity" about="/post/eat-sleep-repeat-how-kids-daily-routines-can-help-prevent-obesity" property="dc:title" />
<meta property="twitter:site" content="@WJSU885" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201704/525457281.jpg" />
<meta name="datePublished" content="2017-04-25" />
<meta name="story_id" content="525394739" />
<link rel="shortlink" href="/node/61807" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/eat-sleep-repeat-how-kids-daily-routines-can-help-prevent-obesity" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Allison Aubrey" />
<meta name="nid" content="61807" />
<meta name="wordCount" content="715" />
    <title>Eat, Sleep, Repeat: How Kids&#039; Daily Routines Can Help Prevent Obesity | WJSU</title>
    <link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#D3D3D3;}.branding .tagline{color:#002D62;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#002D62;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wjsu.org/sites/wjsu.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_JOqHS2mtx0JmnbY8NrGc1ongdbntYhwu1RmV8ccZpCY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aam8.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wjsu/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-61807 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WJSU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wjsu/files/201507/logo_fid.png" alt="WJSU logo" title="WJSU Home" /></a>         <div class="tagline">
          Jackson Mississippi's Source for News and Jazz        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/wjsu/" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.wjsu.org/schedule">Program Schedule</a>
</li>
</ul>
</li>
<li>
<a href="/programs/genre/music">Music</a>
</li>
<li>
<a href="/programs/genre/news-talk">News</a>
</li>
<li>
<a href="/people/capacity/staff">People</a>
</li>
<li class="dd has-dropdown not-click">
<a href="https://donate.nprstations.org/wjsu/">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/wjsu/">Membership</a>
</li>
<li class="left">
<a href="/donate-your-vehicle-today">Vehicle Donation</a>
</li>
<li class="left">
<a href="/cornerstone-society">Major Giving</a>
</li>
</ul>
</li>
<li>
<a href="http://wjsu.org/Community-Calendar">Community Calendar</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
<li>
<a href="/topic/vault">Audio Archives</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.wjsu.org/schedule">Program Schedule</a>
</li>
</ul>
</li>
<li>
<a href="/programs/genre/music">Music</a>
</li>
<li>
<a href="/programs/genre/news-talk">News</a>
</li>
<li>
<a href="/people/capacity/staff">People</a>
</li>
<li class="dd has-dropdown not-click">
<a href="https://donate.nprstations.org/wjsu/">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://donate.nprstations.org/wjsu/">Membership</a>
</li>
<li class="left">
<a href="/donate-your-vehicle-today">Vehicle Donation</a>
</li>
<li class="left">
<a href="/cornerstone-society">Major Giving</a>
</li>
</ul>
</li>
<li>
<a href="http://wjsu.org/Community-Calendar">Community Calendar</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
<li>
<a href="/topic/vault">Audio Archives</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-61807" class="node node-post node-promoted full row" about="/post/eat-sleep-repeat-how-kids-daily-routines-can-help-prevent-obesity" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Eat, Sleep, Repeat: How Kids&#039; Daily Routines Can Help Prevent Obesity    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-04-25T06:00:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/allison-aubrey" rel="author">Allison Aubrey</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">2 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fn4apm56&amp;text=Eat%2C%20Sleep%2C%20Repeat%3A%20How%20Kids%27%20Daily%20Routines%20Can%20Help%20Prevent%20Obesity" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fn4apm56&amp;t=Eat%2C%20Sleep%2C%20Repeat%3A%20How%20Kids%27%20Daily%20Routines%20Can%20Help%20Prevent%20Obesity" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fn4apm56" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Eat%2C%20Sleep%2C%20Repeat%3A%20How%20Kids%27%20Daily%20Routines%20Can%20Help%20Prevent%20Obesity&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fn4apm56" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="A new study suggests wrangling your kids to bed at the same time each night could help set them up for a healthier future." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201704/525457281.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201704/525457281.jpg"   alt="A new study suggests wrangling your kids to bed at the same time each night could help set them up for a healthier future.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">A new study suggests wrangling your kids to bed at the same time each night could help set them up for a healthier future.</div>
    <div class="attribution">
  <span class="credit">AleksandarNakic</span>
  /  <span class="agency">Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Nagging your kids to stick to a set bedtime each night may feel like a thankless task. But here's some justification that your efforts are setting your kids up for a healthier life: A new study finds that preschool-aged children who didn't have a set sleep routine were more likely to be overweight by the time they became tweens. </p><p>"We found children who had inconsistent bedtimes were almost twice as likely to be obese by age 11 compared to kids who had regular bedtimes," says study author <a href="https://cph.osu.edu/people/sanderson">Sarah Anderson,</a> an epidemiologist at The Ohio State University. </p><p>The new study, which is based on findings from a cohort of children in the U.K., builds on a body of research that finds household routines early in life can influence body weight and the risk of obesity in adolescence and beyond. It's published in the <a href="http://www.nature.com/ijo/index.html">International Journal of Obesity</a>. </p><p>When children were 3, parents were surveyed about a range of habits, including sleep and meal times. Researchers have continued to follow the children, who are now about 16 years old. This kind of research is not designed to establish cause and effect between sleep habits and the risk of weight gain, but the findings echo other research that links the two. </p><p>Back in 2010, Anderson and her colleague Robert Whitaker published a similar study based on research that included about 8,550 children in the U.S. <a href="https://www.ncbi.nlm.nih.gov/pubmed/20142280">That study</a>, which was published in <em>Pediatrics</em>, found that in addition to regular bedtimes, two additional habits were also tied to a lower risk of obesity: regular evening meals and limited screen-viewing time. The three habits combined were linked to a 40 percent lower prevalence of obesity. </p><p>The habit of sitting down to an evening meal as a family has been tied to <a href="http://www.npr.org/sections/thesalt/2013/02/26/172897660/family-dinner-treasured-tradition-or-bygone-ideal">healthy eating habits — and emotional benefits</a> — in other studies. </p><p>And researchers are learning more about how the timing of meals and sleep influences our biology. For instance, as we've <a href="http://www.npr.org/sections/thesalt/2013/01/30/170591028/to-maximize-weight-loss-eat-early-in-the-day-not-late">reported</a>, researchers have found that eating early in the day, not late, can help maximize weight loss. In addition, it's been shown that sleep deprivation can <a href="http://www.npr.org/sections/health-shots/2012/10/17/163018568/poor-sleep-may-lead-to-too-much-stored-fat-and-disease">set the stage for weight gain</a> and metabolic disease. </p><p>So, what explains the link between sleep and weight? Researchers who study circadian rhythms are investigating. </p><p>"Regular bedtime ... imposes a consistent exposure to light and darkness, which sustains a robust circadian rhythm, " explains <a href="http://www.salk.edu/scientist/satchidananda-panda/">Satchidananda Panda</a>, a professor in the Regulatory Biology Laboratory at the Salk Institute for Biological Studies. If this rhythm is disrupted, the body can be thrown off. </p><p>He points to studies that have found that shift workers — who work overnight and sleep during the day — are more prone to weight gain. </p><p>It seems we humans are <a href="http://www.npr.org/sections/thesalt/2015/03/10/389596946/circadian-surprise-how-our-body-clocks-help-shape-our-waistlines">time-keeping machines</a>, and regular sleeping and eating schedules help keep all our clocks in sync. </p><p>"The increase in obesity among these children [in the new study] might be due to a similar mechanism that predisposes shift workers to weight gain," Panda says. </p><p>The new study didn't find a link between a lack of regular meal times and obesity in children. "We were surprised," says researcher Sarah Anderson. She says she had hypothesized that they would find a link, given the findings of her earlier study. She says more follow-up is needed. </p><p>Panda says this new study adds to the body of scientific literature that finds the timing of daily habits can be a predictor of chronic diseases. "What is important is this correlation begins at an early age."<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Eat%2C+Sleep%2C+Repeat%3A+How+Kids%27+Daily+Routines+Can+Help+Prevent+Obesity&amp;utme=8(APIKey)9(MDIzMTE5MzA1MDE0NTc1NzEyNzA3NjM0Nw000)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fn4apm56&amp;text=Eat%2C%20Sleep%2C%20Repeat%3A%20How%20Kids%27%20Daily%20Routines%20Can%20Help%20Prevent%20Obesity" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fn4apm56&amp;t=Eat%2C%20Sleep%2C%20Repeat%3A%20How%20Kids%27%20Daily%20Routines%20Can%20Help%20Prevent%20Obesity" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fn4apm56" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Eat%2C%20Sleep%2C%20Repeat%3A%20How%20Kids%27%20Daily%20Routines%20Can%20Help%20Prevent%20Obesity&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fn4apm56" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wjsu.disqus.com/?url=http%3A%2F%2Fwjsu.org%2Fpost%2Feat-sleep-repeat-how-kids-daily-routines-can-help-prevent-obesity">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org/programs/morning-edition/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wjsu/files/styles/partner_footer_logo/public/201504/ME_fromNPRnews_rgb.jpg" alt="" title="" /></a></li>
<li><a href="http://countdown.podomatic.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wjsu/files/styles/partner_footer_logo/public/201111/CJC_logo_medium.jpg" alt="" title="" /></a></li>
<li class="last"><a href="http://www.tavissmileyradio.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wjsu/files/styles/partner_footer_logo/public/201111/tavis_smiley_show1.jpg" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WJSU</span></li>
<li><a href="https://www.dropbox.com/s/rajto8aksiy3m1y/WJSU%20AFR%202016.pdf?dl=0" target="_blank">WJSU AFR 2016</a></li>
<li><a href="https://www.dropbox.com/s/mw3420kb6ipymoi/WJSU%20Audit%20Report%202016.pdf?dl=0" target="_blank">WJSU Audit Report 2016</a></li>
<li><a href="https://www.dropbox.com/s/1xqjvl2ytp90aae/Form%20990.pdf?dl=0" target="_blank">Form 990</a></li>
<li><a href="https://www.dropbox.com/s/wwrdz090bsh8wer/Telling%20Public%20Radio%27s%20Story%20FY2013.pdf?dl=0" target="_blank">Telling Public Radio&#039;s Story FY2013</a></li>
<li><a href="https://www.dropbox.com/s/0u9e5cvgzc21lni/Telling%20Public%20Radio%27s%20Story%20FY2014.pdf?dl=0" target="_blank">Telling Public Radio&#039;s Story FY2014</a></li>
<li><a href="https://www.dropbox.com/s/rs8olp7w6nfd9q4/WJSU%20Audit%20Report%202012.pdf?dl=0" target="_blank">WJSU Audit Report 2012</a></li>
<li><a href="https://www.dropbox.com/s/xbmzv332oo32q8j/WJSU%20Audit%20Report%202013.pdf?dl=0" target="_blank">WJSU Audit Report 2013</a></li>
<li><a href="https://www.dropbox.com/s/ro6d4szhmdgndaz/WJSU%20Audit%20Report%202014.pdf?dl=0" target="_blank">WJSU Audit Report 2014</a></li>
<li><a href="https://www.dropbox.com/s/f8kf8tngarp5s7b/Job%20Announcements.docx?dl=0" target="_blank">Job Announcements</a></li>
<li><a href="https://www.dropbox.com/s/2a38rv2o3wg8uev/Public%20File%20Notice.docx?dl=0" target="_blank">Public File Notice</a></li>
<li><a href="https://www.dropbox.com/s/65xjk7zbtbuv6x0/JSU%20Diversity%20Plan%20and%20Results.docx?dl=0" target="_blank">JSU Diversity Plan and Results</a></li>
<li><a href="https://www.dropbox.com/s/jhuda6zh4paj6td/WJSU%20Donation%20Refund%20Policy.docx?dl=0" target="_blank">WJSU Donation Refund Policy</a></li>
<li><a href="https://www.dropbox.com/s/uoqxm8rkfx260ho/WJSU%20Privacy%20Policy.docx?dl=0" target="_blank">WJSU Privacy Policy</a></li>
<li><a href="http://www.mississippi.edu/board" target="_blank">The Mississippi IHL Board of Directors</a></li>
<li><a href="https://www.dropbox.com/s/y9iul3mmmh5o38w/WJSU%20Final%20Audit%20Report%202015.pdf?dl=0" target="_blank">WJSU Audit Report 2015</a></li>
<li><a href="https://www.dropbox.com/s/3lwdr7vub2daim1/WJSU%20AFR%202015.pdf?dl=0" target="_blank">WJSU AFR 2015</a></li>
<li class="last"><a href="https://www.dropbox.com/s/ofhonvn1idqpyyq/IHL%20closed%20meetings.docx?dl=0" target="_blank">Mississippi IHL Board of Directors Closed Meetings Notice</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":365,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
